Cómo hacer un BUSCARV con dos hojas de cálculo en Excel

Escrito por paul dohrman
  • Comparte
  • Twittea
  • Comparte
  • E-mail

La función BUSCARV en Excel busca coincidencias en la primera columna de una tabla de orientación vertical. Después de buscar la fila con la primera coincidencia, busca la columna especificada en la función. La función devuelve el contenido de la celda de esa fila y columna dentro de la tabla de búsqueda. Es posible que necesites realizar una búsqueda en una hoja de cálculo separada dentro del mismo libro. Esto sólo hará que la sintaxis sea un poco más compleja.

Nivel de dificultad:
Moderadamente fácil

Otras personas están leyendo

Instrucciones

  1. 1

    Selecciona la celda en la que quieres que aparezca el valor devuelto.

  2. 2

    Haz clic en la barra donde escribirás la fórmula, una celda vacía ubicada en la parte superior de la pantalla.

  3. 3

    Escribe =BUSCARV("texto que quieres encontrar"). Asegúrate de incluir las comillas dobles.

  4. 4

    Haz clic en la pestaña de la otra hoja, donde se encuentra la tabla de búsqueda.

  5. 5

    Selecciona la tabla.

  6. 6

    Haz clic en la hoja original. Luego, en el lugar donde escribiste la función BUSCARV.

  7. 7

    Haz clic en la fórmula nuevamente, agrega una coma después de la descripción de la localización de la tabla de búsqueda y escribe la columna de la que quieras retornar su valor. Por ejemplo, si quieres que retorne dos columnas de la derecha de la columna de búsqueda, escribe el número 3.

  8. 8

    Escribe el cierre de paréntesis y presiona "Enter".

Consejos y advertencias

  • Si vas a crear varias funciones BUSCARV en varias celdas, que se refieren a la misma tabla en una hoja de cálculo diferente, coloca signos de peso en la descripción de la ubicación de la tabla dentro de la fórmula que vas a copiar. De esta manera, la tabla no va a cambiar al copiar la fórmula.
  • Por ejemplo, cambia =BUSCARV("perro de raza", Sheet2!A1:B30,2) por =BUSCARV("perro de raza", Sheet2!$A$1:$B$30,2).

No dejes de ver

Filtrar por:
  • Mostrar todos
  • Artículos
  • Galerías de fotos
  • Videos
Ordenar:
  • Más relevante
  • Más popular
  • Más reciente

No se encuentran artículos disponibles

No se encuentran slideshows disponibles

No se encuentran videos disponibles