Cómo calcular los valores de texto más frecuentes en MS Excel

Escrito por shanika chapman | Traducido por jane laury
  • Comparte
  • Twittea
  • Comparte
  • Pin
  • E-mail
Cómo calcular los valores de texto más frecuentes en MS Excel
Encuentra el valor de texto más común en una hoja de cálculo de Excel. (calculation image by lefty from Fotolia.com)

Puedes realizar muchas funciones avanzadas mediante el uso de la función BUSCARV en Microsoft Excel. Una función importante es el cálculo de los valores más frecuentes en este programa. Esto es valioso para determinar cosas como el estudiante con la mejor asistencia, el vendedor con el mayor número de ventas, o el cliente con la mayor cantidad de pedidos realizados. Este proceso se puede utilizar con un conjunto de datos de cualquier tamaño, siempre que sea compatible con Excel.

Nivel de dificultad:
Fácil

Otras personas están leyendo

Instrucciones

  1. 1

    Abre Microsoft Excel y carga la hoja de cálculo en la que deseas calcular el valor de texto más frecuente.

  2. 2

    Inserta una columna en el extremo izquierdo de la hoja de cálculo, haz clic en la columna "A" y selecciona la opción "Insertar". Dale a la columna un encabezamiento de "ID de texto".

  3. 3

    Escribe la fórmula "=IF(COUNTIF(B$1:B2,B2)=1,MAX(A$1:A1)+1,MATCH(B2,B$2:B2,0))" en la celda A2, donde cada instancia de "B" es la columna en la que los valores de texto aparecerán. Haz doble clic en el cuadrado en la esquina inferior derecha de la celda cuando esté resaltado para copiar todas las celdas debajo de la celda "A2" con la fórmula. Esto asignará un número único para cada valor de texto en la lista.

  4. 4

    Escribe la fórmula "=BUSCARV((MODE(A2:X)),A2:Si,2,FALSE)" en la celda en la que deseas mostrar el resultado, donde X es la celda con el número más alto utilizado en la columna "A", y "Y" es la celda del número más alto en la columna "B". Esta fórmula determinará el "ID de texto" que ocurre con más frecuencia y dará como resultado el valor de texto correspondiente para el "ID de texto" dentro de la celda.

Consejos y advertencias

  • Si no deseas que la columna "ID de texto" sea visible, haz clic en la parte superior de la columna "A" y haz clic en "Ocultar". Esto no afectará tus resultados, los datos se seguirán usando a pesar de estar oculta.

No dejes de ver

Referencias

Filtrar por:
  • Mostrar todos
  • Artículos
  • Galerías de fotos
  • Videos
Ordenar:
  • Más relevante
  • Más popular
  • Más reciente

No se encuentran artículos disponibles

No se encuentran slideshows disponibles

No se encuentran videos disponibles