¿Cómo puedo colocar texto y una fórmula en la misma celda de una hoja de cálculo en Excel?

Escrito por louise jones | Traducido por pau epel
  • Comparte
  • Twittea
  • Comparte
  • Pin
  • E-mail
¿Cómo puedo colocar texto y una fórmula en la misma celda de una hoja de cálculo en Excel?
Puedes combinar texto con fórmulas en una misma celda de Excel. (computer image by Hao Wang from Fotolia.com)

Es relativamente fácil incluir texto y el resultado de una fórmula en una celda de Excel, y ésta es una práctica muy útil si deseas producir hojas de cálculo refinadas o que sirvan para exportar datos a otras aplicaciones, como Microsoft Word. Al colocar texto entre comillas, Excel sabrá que debe tratar esa sección de la fórmula como texto, y un signo "&" se usa para vincular este texto al resultado de la fórmula.

Nivel de dificultad:
Moderadamente fácil

Otras personas están leyendo

Instrucciones

    Aplica la teoría

  1. 1

    Abre un nuevo documento u hoja de cálculo y haz clic en la celda "A1". Escribe el número "2".

  2. 2

    Haz clic en la celda "A2" y escribe el número "2" allí.

  3. 3

    Haz clic en la celda "A3" y escribe:

    =SUMA(A1,B1)

  4. 4

    Presiona "Enter" o haz clic en cualquier otro lugar de la hoja de cálculo, y la celda mostrará el número "4" ( el resultado de sumar 2 + 2). Nota que la barra de función (la larga franja blanca junto al símbolo "fx") aún muestra la fórmula: "=SUMA(A1,B1)".

  5. 5

    En la barra de función, coloca tu cursor después del símbolo "=" y escribe:

    "La suma de 2 + 2 es "&

    Incluye ambas comillas y el espacio después de "es", pero no más espacios.

    La fórmula completa debería ser:

    "La suma de 2 + 2 es "&SUM(A1,B1)

  6. 6

    Haz clic en cualquier otro lugar de la tabla y la celda "A3" ahora mostrará: "La suma de 2 + 2 es 4".

Consejos y advertencias

  • Dejar un espacio entre tu última palabra de texto y las comillas de cierre significa que hay un espacio entre el resultado ingresado y el texto que escribas.
  • Esto funciona para cualquier fórmula que desees usar y también funciona a la inversa, así que "=SUMA(A1,B1) &" es la suma de 2 + 2" mostrará "4 es la suma de 2 + 2" en la celda.

No dejes de ver

Filtrar por:
  • Mostrar todos
  • Artículos
  • Galerías de fotos
  • Videos
Ordenar:
  • Más relevante
  • Más popular
  • Más reciente

No se encuentran artículos disponibles

No se encuentran slideshows disponibles

No se encuentran videos disponibles