Cómo crear una función que funcione en varias celdas en Excel

Escrito por jim campbell | Traducido por maría marcela mennucci
  • Comparte
  • Twittea
  • Comparte
  • Pin
  • E-mail
Cómo crear una función que funcione en varias celdas en Excel
(Stockbyte/Stockbyte/Getty Images)

La característica "Copiar Abajo" de Excel te permite tomar una función que escribiste una vez y copiarla en varias filas. Cada copia de dicha función se asocia con la fila respectiva, así que no necesitas volver a codificarla. Esta característica hace que sea más fácil aplicar la misma función a varias filas en Excel, lo que te ahorra tiempo al crear nuevas hojas de cálculo.

Nivel de dificultad:
Moderado

Otras personas están leyendo

Instrucciones

  1. 1

    Haz clic en el botón "Inicio" de Windows y escribe "Excel" en el cuadro de búsqueda. Presiona "Enter" para usar el acceso directo para abrir Excel.

  2. 2

    Abre tu documento de Excel. Haz clic sobre la celda donde quieres escribir la función original. Por ejemplo, la siguiente función suma dos celdas y muestra el resultado: =SUMA(A1:B1)

  3. 3

    Haz clic sobre la celda utilizada para la función original en el paso dos y resalta las celdas adicionales donde quieres copiarla. Por ejemplo, si escribiste la función en la celda C1, haz clic en ella y resalta C2, C3, y C4, para copiar la función en tres filas más.

  4. 4

    Haz clic en el botón "Rellenar" del grupo "Edición". Verás que la función se copia en las filas resaltadas, y las columnas A y B de las filas respectivas se añaden automáticamente.

No dejes de ver

Filtrar por:
  • Mostrar todos
  • Artículos
  • Galerías de fotos
  • Videos
Ordenar:
  • Más relevante
  • Más popular
  • Más reciente

No se encuentran artículos disponibles

No se encuentran slideshows disponibles

No se encuentran videos disponibles