Computación y electrónica

Cómo usar la función "si" en Excel

Escrito por robert karr

La función "Si" de Excel te permite ejecutar diferentes operaciones en las celdas de las hojas de cálculo, dependiendo de que las condiciones de las otras celdas sean verdaderas o falsas. El operador sólo puede comparar dos valores, pero el usuario puede anidar más de un "si" en un cálculo para llevar a cabo pasos más complejos. Los símbolos matemáticos más comunes para comparar son: =, , >=. La función se puede usar para escribir valores o textos específicos en las celdas o para realizar cálculos. El ejemplo hipotético que se presenta en los siguientes pasos ilustra la utilidad de esta función.

Nivel de dificultad:
Moderadamente fácil

Otras personas están leyendo

Instrucciones

  1. 1

    Crea una hoja de cálculo simple para hacer un seguimiento del uso diario del teléfono celular de dos individuos. Encabeza la primer columna, "A", para el empleado A y la segunda columna, "B", para el empleado B. Nombra la columna "C" con el título de “Advertencia” y la columna "D" con el de "Reembolso". Dale formato de moneda a esta columna. Identifica la columna "E", como "Problema". Puedes hacer una columna similar para el "reembolso" del empleado B.

  2. 2

    Ingresa números aleatorios de minutos en cada columna, que representen 10 días, ingresando tus datos a partir de las celdas A2 y B2. Haz que una de las celdas de la columna A sea igual a cero.

  3. 3

    Crea una prueba lógica en la celda C2 que diga: "=SI(A3>(B3+10),"Para una mayor extensión","Aceptable"). Copia esta fórmula en las nueve celdas siguientes hacia abajo. Si el empleado A usó un teléfono celular por 10 minutos más que el empleado B, el confiable, este día será marcado para el control. Si no, el día será etiquetado como "Aceptable". En la práctica real, se pueden ingresar más valores diarios y repetir la fórmula salvando las instrucciones aritméticas de una columna a la otra.

  4. 4

    Haz una nueva prueba lógica en la celda D2. Ingresa la fórmula "=SI(A2<(B2+10),A2*.03,A2*(.03-.0015))”. Copia esta fórmula en las siguientes nueve celdas de esta columna hacia abajo. Esto creará una distinción si el empleado A se mantiene dentro de un rango aceptable del empleado B, en tal caso el primer empleado será reembolsado con $.03 por minuto, en caso contrario, se hará un ajuste de 1.5 centavos.

  5. 5

    Coloca una última prueba en la celda E2 que diga “=SI(A2=1,”¿Dónde estuvo A hoy?”))". Copia esta fórmula en las nueve celdas siguientes hacia abajo. El resultado es que si A no usó el teléfono celular un día, pero B si lo hizo, se marcará esta celda con una pregunta. Si ninguno usó el teléfono celular, quizás haya sido un día feriado. De otro modo no hagas nada, la fórmula ingresará la palabra "FALSO". Esto se da por defecto, por lo que la fórmula no necesita contener un segundo resultado.

Consejos y advertencias

  • No uses comas dentro de los valores o de la fórmula ya que no obtendrás el resultado esperado. Ingresa los números de cuatro dígitos o más sin comas, escribe por ejemplo 1280 en lugar de 1,280.
  • Presta mucha atención a la cantidad de paréntesis requerida y a las pruebas de valores que incluyan más de una celda o valor entre paréntesis, como en el paso 3.

Más galerías de fotos

comentarios

Filtrar por:
  • Mostrar todos
  • Artículos
  • Galerías de fotos
  • Videos
Ordenar:
  • Más relevante
  • Más popular
  • Más reciente

No se encuentran artículos disponibles

No se encuentran slideshows disponibles

No se encuentran videos disponibles

Copyright © 1999-2014 Demand Media, Inc. Acerca de

El uso de este sitio constituye la aceptación de los términos y política de privacidad de eHow. Ad Choices es-US

Demand Media