Cómo hacer para que el valor sea siempre positivo en Excel

Escrito por c. taylor | Traducido por nicolás arellano
Cómo hacer para que el valor sea siempre positivo en Excel

Usa tus conocimientos de matemática en Excel.

Burke/Triolo Productions/Brand X Pictures/Getty Images

Cuando hagas cálculos, a veces necesitas ignorar un signo negativo, como cuando averiguas la distancia sin importar la dirección. En matemática, cuando haces esto, estás usando un "valor absoluto", que siempre es positivo. Microsoft Excel tiene una función para determinar el valor absoluto, que sirve para un solo número o para toda una fórmula.

Nivel de dificultad:
Fácil

Otras personas están leyendo

Instrucciones

  1. 1

    Abre una hoja en Microsoft Excel o crea una nueva.

  2. 2

    Haz clic en la celda donde necesitas el valor absoluto de un número o una fórmula.

  3. 3

    Ingresa "=ABS(...)", donde tienes que reemplazar "..." con una referencia a una celda o una fórmula. Por ejemplo, para tener el valor absoluto de A1, tendrás que escribir "=ABS(A1)" en otra celda.

  4. 4

    Cierra las fórmulas, o parte de ellas, dentro de "ABS(...) para usar solo el valor positivo del número. Por ejemplo, para usar el valor absoluto de la diferencia entre A1 y A2, tienes que ingresar: =SI(ABS(A1-A2)>5,"Mayor a 5","Menor a seis") en otra celda. Este ejemplo comparará la diferencia absoluta entre dos celdas y te devolverá un mensaje de texto dependiendo del valor.

No dejes de leer...

Filtrar por:
  • Mostrar todos
  • Artículos
  • Galerías de fotos
  • Videos
Ordenar:
  • Más relevante
  • Más popular
  • Más reciente

No se encuentran artículos disponibles

No se encuentran slideshows disponibles

No se encuentran videos disponibles

Copyright © 1999-2014 Demand Media, Inc. Acerca de

El uso de este sitio constituye la aceptación de los términos y política de privacidad de eHow. Ad Choices es-US

Demand Media